CVE-2018-16640 (retired)

Priority
Description
ImageMagick 7.0.8-5 has a memory leak vulnerability in the function
ReadOneJNGImage in coders/png.c.
Package
Upstream:released (8:6.9.10.8+dfsg-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (8:6.7.7.10-6ubuntu3.13)
Ubuntu 16.04 LTS (Xenial Xerus):released (8:6.8.9.9-7ubuntu5.13)
Ubuntu 18.04 LTS (Bionic Beaver):released (8:6.9.7.4+dfsg-16ubuntu6.4)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (8:6.9.10.8+dfsg-1ubuntu2)
Patches:
Upstream:https://github.com/ImageMagick/ImageMagick/commit/76efa969342568841ecf320b5a041685a6d24e0b
Upstream:https://github.com/ImageMagick/ImageMagick6/commit/3449a06f0122d4d9e68b4739417a3eaad0b24265
More Information

Updated: 2019-03-26 12:27:11 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)