CVE-2018-16587

Priority
Description
In Open Ticket Request System (OTRS) 4.0.x before 4.0.32, 5.0.x before
5.0.30, and 6.0.x before 6.0.11, an attacker could send a malicious email
to an OTRS system. If a user with admin permissions opens it, it causes
deletions of arbitrary files that the OTRS web server user has write access
to.
Notes
Package
Source: otrs2 (LP Ubuntu Debian)
Upstream:released (6.0.11-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needs-triage)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 19.04 (Disco Dingo):not-affected (6.0.11-1)
Ubuntu 19.10 (Eoan):not-affected (6.0.11-1)
More Information

Updated: 2019-10-18 02:37:55 UTC (commit cccfc4426d8c1fbf582a89d981fe7fc812124543)