CVE-2018-16542

Priority
Description
In Artifex Ghostscript before 9.24, attackers able to supply crafted
PostScript files could use insufficient interpreter stack-size checking
during error handling to crash the interpreter.
Notes
Package
Upstream:released (9.22~dfsg-3)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [9.10~dfsg-0ubuntu10.13])
Ubuntu 16.04 LTS (Xenial Xerus):released (9.18~dfsg~0-0ubuntu2.9)
Ubuntu 18.04 LTS (Bionic Beaver):released (9.22~dfsg+1-0ubuntu1.2)
Patches:
Upstream:http://git.ghostscript.com/?p=ghostpdl.git;a=commit;h=b575e1ec42cc86f6a58c603f2a88fcc2af699cc8
More Information

Updated: 2020-01-29 20:02:30 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)