CVE-2018-16541

Priority
Description
In Artifex Ghostscript before 9.24, attackers able to supply crafted
PostScript files could use incorrect free logic in pagedevice replacement
to crash the interpreter.
Package
Upstream:released (9.22~dfsg-3)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (9.10~dfsg-0ubuntu10.13)
Ubuntu 16.04 LTS (Xenial Xerus):released (9.18~dfsg~0-0ubuntu2.9)
Ubuntu 18.04 LTS (Bionic Beaver):released (9.22~dfsg+1-0ubuntu1.2)
Ubuntu 18.10 (Cosmic Cuttlefish):released (9.25~dfsg+1-0ubuntu1)
Patches:
Upstream:http://git.ghostscript.com/?p=ghostpdl.git;a=commit;h=241d91112771a6104de10b3948c3f350d6690c1d
More Information

Updated: 2019-01-14 22:31:30 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)