CVE-2018-16513

Priority
Description
In Artifex Ghostscript before 9.24, attackers able to supply crafted
PostScript files could use a type confusion in the setcolor function to
crash the interpreter or possibly have unspecified other impact.
Notes
Package
Upstream:released (9.22~dfsg-3)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [9.10~dfsg-0ubuntu10.13])
Ubuntu 16.04 LTS (Xenial Xerus):released (9.18~dfsg~0-0ubuntu2.9)
Ubuntu 18.04 LTS (Bionic Beaver):released (9.22~dfsg+1-0ubuntu1.2)
Patches:
Upstream:http://git.ghostscript.com/?p=ghostpdl.git;a=commit;h=b326a71659b7837d3acde954b18bda1a6f5e9498
More Information

Updated: 2020-07-28 20:04:15 UTC (commit d26b6ca9f5b3adb89bb036ce73ae7dab894935ec)