CVE-2018-16509

Priority
Description
An issue was discovered in Artifex Ghostscript before 9.24. Incorrect
"restoration of privilege" checking during handling of /invalidaccess
exceptions could be used by attackers able to supply crafted PostScript to
execute code using the "pipe" instruction.
Notes
More Information

Updated: 2020-07-28 20:04:15 UTC (commit d26b6ca9f5b3adb89bb036ce73ae7dab894935ec)