CVE-2018-16429

Priority
Description
GNOME GLib 2.56.1 has an out-of-bounds read vulnerability in
g_markup_parse_context_parse() in gmarkup.c, related to utf8_str().
Assigned-to
leosilva
Package
Upstream:released (2.58.0-1)
Ubuntu 12.04 ESM (Precise Pangolin):released (2.32.4-0ubuntu1.1)
Ubuntu 14.04 LTS (Trusty Tahr):released (2.40.2-0ubuntu1.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (2.48.2-0ubuntu4.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (2.56.2-0ubuntu0.18.04.2)
Ubuntu 18.10 (Cosmic Cuttlefish):released (2.57.2-2)
Patches:
Other:https://gitlab.gnome.org/GNOME/glib/commit/cec71705406f0b2790422f0c1aa0ff3b4b464b1b
More Information

Updated: 2019-01-14 22:31:29 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)