CVE-2018-16336 (retired)

Priority
Description
Exiv2::Internal::PngChunk::parseTXTChunk in Exiv2 v0.26 allows remote
attackers to cause a denial of service (heap-based buffer over-read) via a
crafted image file, a different vulnerability than CVE-2018-10999.
Package
Source: exiv2 (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (0.23-1ubuntu2.2)
Ubuntu 16.04 LTS (Xenial Xerus):released (0.25-2.1ubuntu16.04.3)
Ubuntu 18.04 LTS (Bionic Beaver):released (0.25-3.1ubuntu0.18.04.2)
Ubuntu 18.10 (Cosmic Cuttlefish):released (0.25-4ubuntu0.1)
Ubuntu 19.04 (Disco Dingo):released (0.25-4ubuntu1)
Patches:
Upstream:https://github.com/Exiv2/exiv2/commit/35b3e596edacd2437c2c5d3dd2b5c9502626163d
More Information

Updated: 2019-03-26 12:27:10 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)