CVE-2018-16086 (retired)

Priority
Description
Insufficient policy enforcement in extensions API in Google Chrome prior to
69.0.3497.81 allowed an attacker who convinced a user to install a
malicious extension to bypass navigation restrictions via a crafted Chrome
Extension.
Package
Upstream:released (69.0.3497.81)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (69.0.3497.81-0ubuntu0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (69.0.3497.81-0ubuntu0.18.04.1)
Ubuntu 19.04 (Disco Dingo):released (69.0.3497.81-0ubuntu1)
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 16.04 LTS (Xenial Xerus):ignored (Ubuntu touch end-of-life)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 19.04 (Disco Dingo):DNE
More Information

Updated: 2019-09-19 16:05:48 UTC (commit d32ebc32606b9517c6fa7d65a15441e2a57a6de5)