CVE-2018-16062

Priority
Description
dwarf_getaranges in dwarf_getaranges.c in libdw in elfutils before
2018-08-18 allows remote attackers to cause a denial of service (heap-based
buffer over-read) via a crafted file.
Assigned-to
mdeslaur
Notes
Package
Upstream:released (0.175-1)
Ubuntu 12.04 ESM (Precise Pangolin):needs-triage
Ubuntu 14.04 ESM (Trusty Tahr):needs-triage
Ubuntu 16.04 LTS (Xenial Xerus):released (0.165-3ubuntu1.2)
Ubuntu 18.04 LTS (Bionic Beaver):released (0.170-0.4ubuntu0.1)
Ubuntu 19.04 (Disco Dingo):not-affected (0.176-1)
Ubuntu 19.10 (Eoan):not-affected (0.176-1.1)
Patches:
Upstream:https://sourceware.org/git/?p=elfutils.git;a=commit;h=29e31978ba51c1051743a503ee325b5ebc03d7e9
More Information

Updated: 2019-10-18 02:37:47 UTC (commit cccfc4426d8c1fbf582a89d981fe7fc812124543)