CVE-2018-15982

Priority
Description
Flash Player versions 31.0.0.153 and earlier, and 31.0.0.108 and earlier
have a use after free vulnerability. Successful exploitation could lead to
arbitrary code execution.
Assigned-to
chriscoulson
Notes
Package
Upstream:released (32.0.0.101)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [1:20181205.1-0ubuntu0.14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):released (1:20181205.1-0ubuntu0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (1:20181205.1-0ubuntu0.18.04.1)
Package
Upstream:released (32.0.0.101)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [32.0.0.101ubuntu0.14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):released (32.0.0.101ubuntu0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (32.0.0.101ubuntu0.18.04.1)
More Information

Updated: 2020-01-29 20:02:22 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)