CVE-2018-15910 (retired)

Priority
Description
In Artifex Ghostscript before 9.24, attackers able to supply crafted
PostScript files could use a type confusion in the LockDistillerParams
parameter to crash the interpreter or execute code.
Package
Upstream:released (9.22~dfsg-3)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (9.10~dfsg-0ubuntu10.13)
Ubuntu 16.04 LTS (Xenial Xerus):released (9.18~dfsg~0-0ubuntu2.9)
Ubuntu 18.04 LTS (Bionic Beaver):released (9.22~dfsg+1-0ubuntu1.2)
Ubuntu 18.10 (Cosmic Cuttlefish):released (9.25~dfsg+1-0ubuntu1)
Patches:
Upstream:http://git.ghostscript.com/?p=ghostpdl.git;a=commit;h=c3476dde7743761a4e1d39a631716199b696b880
More Information

Updated: 2019-03-26 12:27:08 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)