CVE-2018-15687

Priority
Description
A race condition in chown_one() of systemd allows an attacker to cause
systemd to set arbitrary permissions on arbitrary files. Affected releases
are systemd versions up to and including 239.
Assigned-to
chrisccoulson
Package
Upstream:pending
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (code not present)
Ubuntu 16.04 LTS (Xenial Xerus):released (229-4ubuntu21.8)
Ubuntu 18.04 LTS (Bionic Beaver):released (237-3ubuntu10.6)
Ubuntu 18.10 (Cosmic Cuttlefish):released (239-7ubuntu10.3)
Ubuntu 19.04 (Disco Dingo):released (239-7ubuntu10.3)
Patches:
Upstream:https://github.com/systemd/systemd/pull/10517
Upstream:https://github.com/systemd/systemd/commit/dc81f52c4d07de0c24f16edf889120780d9ae734
More Information

Updated: 2018-12-03 14:16:26 UTC (commit 267f7fa352b3e57ba6463df4187a65999d7bb1e1)