CVE-2018-15518 (retired)

Priority
Description
QXmlStream in Qt 5.x before 5.11.3 has a double-free or corruption during
parsing of a specially crafted illegal XML document.
Assigned-to
mdeslaur
Package
Upstream:released (5.11.3)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):released (5.5.1+dfsg-16ubuntu7.6)
Ubuntu 18.04 LTS (Bionic Beaver):released (5.9.5+dfsg-0ubuntu2.1)
Ubuntu 19.04 (Disco Dingo):released (5.11.3+dfsg-2ubuntu1)
Ubuntu 19.10 (Eoan):released (5.11.3+dfsg-2ubuntu1)
Patches:
Upstream:https://codereview.qt-project.org/gitweb?p=qt%2Fqtbase.git;a=commit;h=6256729a6da532079505edfe4c56a6ef29cd8ab8
More Information

Updated: 2019-09-19 16:05:43 UTC (commit d32ebc32606b9517c6fa7d65a15441e2a57a6de5)