CVE-2018-15473

Priority
Description
OpenSSH through 7.7 is prone to a user enumeration vulnerability due to not
delaying bailout for an invalid authenticating user until after the packet
containing the request has been fully parsed, related to auth2-gss.c,
auth2-hostbased.c, and auth2-pubkey.c.
Notes
 sarnold> openssh-ssh1 is provided for compatibility with old devices that
  cannot be upgraded to modern protocols. Thus we may not provide security
  support for this package if doing so would prevent access to equipment.
 sarnold> openssh-ssh1 is a *client-only* package, no server-side facility, so
  there is no path to leak data
 mdeslaur> watch for regressions, see debian ELA-37-3
 leosilva> for openss, cosmic is not affected, and so disco too.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):released (1:6.6p1-2ubuntu2.11)
Ubuntu 16.04 LTS (Xenial Xerus):released (1:7.2p2-4ubuntu2.6)
Ubuntu 18.04 LTS (Bionic Beaver):released (1:7.6p1-4ubuntu0.1)
Ubuntu 18.10 (Cosmic Cuttlefish):released (1:7.7p1-4)
Ubuntu 19.04 (Disco Dingo):not-affected
Package
Upstream:ignored (frozen on openssh 7.5p)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):not-affected
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected
Ubuntu 19.04 (Disco Dingo):not-affected
More Information

Updated: 2018-11-06 15:14:20 UTC (commit cb769654b9387519c276bd87d8406d47c2e3d22e)