CVE-2018-15120 (retired)

Priority
Description
libpango in Pango 1.40.8 through 1.42.3, as used in hexchat and other
products, allows remote attackers to cause a denial of service (application
crash) or possibly have unspecified other impact via crafted text with
invalid Unicode sequences.
Assigned-to
leosilva
Package
Upstream:released (1.42.4-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (code not present)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (code not present)
Ubuntu 18.04 LTS (Bionic Beaver):released (1.40.14-1ubuntu0.1)
Ubuntu 18.10 (Cosmic Cuttlefish):released (1.42.4-1)
Patches:
Other:https://gitlab.gnome.org/GNOME/pango/commit/71aaeaf020340412b8d012fe23a556c0420eda5f
More Information

Updated: 2019-03-26 12:27:07 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)