CVE-2018-14720

Priority
Description
FasterXML jackson-databind 2.x before 2.9.7 might allow attackers to
conduct external XML entity (XXE) attacks by leveraging failure to block
unspecified JDK classes from polymorphic deserialization.
Package
Upstream:released (2.9.7)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 18.10 (Cosmic Cuttlefish):needed
Ubuntu 19.04 (Disco Dingo):not-affected (2.9.7)
More Information

Updated: 2019-01-14 21:30:12 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)