CVE-2018-14718

Priority
Description
FasterXML jackson-databind 2.x before 2.9.7 might allow remote attackers to
execute arbitrary code by leveraging failure to block the slf4j-ext class
from polymorphic deserialization.
Package
Upstream:released (2.9.7)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 18.10 (Cosmic Cuttlefish):needed
Ubuntu 19.04 (Disco Dingo):not-affected (2.9.7)
Ubuntu 19.10 (Eoan):not-affected (2.9.7)
More Information

Updated: 2019-04-26 14:26:56 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)