CVE-2018-14624

Priority
Description
A vulnerability was discovered in 389-ds-base through versions 1.3.7.10,
1.3.8.8 and 1.4.0.16. The lock controlling the error log was not correctly
used when re-opening the log file in log__error_emergency(). An attacker
could send a flood of modifications to a very large DN, which would cause
slapd to crash.
Package
Upstream:released (1.4.0.18-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needs-triage)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 19.04 (Disco Dingo):not-affected (1.4.0.18-1)
Ubuntu 19.10 (Eoan):not-affected (1.4.0.18-1)
More Information

Updated: 2019-07-31 20:14:28 UTC (commit 6dc77be0850864bba90618a9f26aa93835311d4a)