CVE-2018-14526

Priority
Description
An issue was discovered in rsn_supp/wpa.c in wpa_supplicant 2.0 through
2.6. Under certain conditions, the integrity of EAPOL-Key messages is not
checked, leading to a decryption oracle. An attacker within range of the
Access Point and client can abuse the vulnerability to recover sensitive
information.
Assigned-to
leosilva
Package
Source: wpa (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (2.1-0ubuntu1.6)
Ubuntu 16.04 LTS (Xenial Xerus):released (2.4-0ubuntu6.3)
Ubuntu 18.04 LTS (Bionic Beaver):released (2:2.6-15ubuntu2.1)
Ubuntu 18.10 (Cosmic Cuttlefish):released (2:2.6-18)
More Information

Updated: 2019-01-14 22:31:23 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)