CVE-2018-14359

Priority
Description
An issue was discovered in Mutt before 1.10.1 and NeoMutt before
2018-07-16. They have a buffer overflow via base64 data.
Assigned-to
leosilva
Package
Source: mutt (LP Ubuntu Debian)
Upstream:released (1.10.1)
Ubuntu 12.04 ESM (Precise Pangolin):released (1.5.21-5ubuntu2.3)
Ubuntu 14.04 LTS (Trusty Tahr):released (1.5.21-6.4ubuntu2.2)
Ubuntu 16.04 LTS (Xenial Xerus):released (1.5.24-1ubuntu0.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (1.9.4-3ubuntu0.1)
Ubuntu 18.10 (Cosmic Cuttlefish):released (1.10.1-1)
Ubuntu 19.04 (Disco Dingo):released (1.10.1-1)
Ubuntu 19.10 (Eoan):released (1.10.1-1)
Patches:
Other:https://gitlab.com/muttmua/mutt/commit/3d9028fec8f4d08db2251096307c0bbbebce669a
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):needs-triage
Ubuntu 18.10 (Cosmic Cuttlefish):needs-triage
Ubuntu 19.04 (Disco Dingo):needs-triage
Ubuntu 19.10 (Eoan):needs-triage
More Information

Updated: 2019-04-22 21:32:59 UTC (commit 750f6738e68600bdf0b7c7ef543b49378c330e4e)