CVE-2018-13988 (retired)

Priority
Description
Poppler through 0.62 contains an out of bounds read vulnerability due to an
incorrect memory access that is not mapped in its memory space, as
demonstrated by pdfunite. This can result in memory corruption and denial
of service. This may be exploitable when a victim opens a specially crafted
PDF file.
Assigned-to
leosilva
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (0.24.5-2ubuntu4.12)
Ubuntu 16.04 LTS (Xenial Xerus):released (0.41.0-0ubuntu1.8)
Ubuntu 18.04 LTS (Bionic Beaver):released (0.62.0-2ubuntu2.2)
Ubuntu 18.10 (Cosmic Cuttlefish):released (0.68.0-0ubuntu1)
Patches:
Other:https://cgit.freedesktop.org/poppler/poppler/patch/?id=004e3c10df0abda214f0c293f9e269fdd979c5ee
More Information

Updated: 2019-03-26 12:27:03 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)