CVE-2018-12378

Priority
Description
A use-after-free vulnerability can occur when an IndexedDB index is deleted
while still in use by JavaScript code that is providing payload values to
be stored. This results in a potentially exploitable crash. This
vulnerability affects Firefox < 62, Firefox ESR < 60.2, and Thunderbird <
60.2.1.
Assigned-to
chrisccoulson
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [62.0+build2-0ubuntu0.14.04.3])
Ubuntu 16.04 LTS (Xenial Xerus):released (62.0+build2-0ubuntu0.16.04.3)
Ubuntu 18.04 LTS (Bionic Beaver):released (62.0+build2-0ubuntu0.18.04.3)
Package
Upstream:released (60.2.0esr-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Package
Priority: Low
Upstream:released (60.2.1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [1:60.2.1+build1-0ubuntu0.14.04.2])
Ubuntu 16.04 LTS (Xenial Xerus):released (1:60.2.1+build1-0ubuntu0.16.04.4)
Ubuntu 18.04 LTS (Bionic Beaver):released (1:60.2.1+build1-0ubuntu0.18.04.2)
More Information

Updated: 2020-07-28 20:03:42 UTC (commit d26b6ca9f5b3adb89bb036ce73ae7dab894935ec)