CVE-2018-12375

Priority
Description
Memory safety bugs present in Firefox 61. Some of these bugs showed
evidence of memory corruption and we presume that with enough effort that
some of these could be exploited to run arbitrary code. This vulnerability
affects Firefox < 62.
Notes
 tyhicks> mozjs contains a copy of the SpiderMonkey JavaScript engine
Assigned-to
chrisccoulson
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (62.0+build2-0ubuntu0.14.04.3)
Ubuntu 16.04 LTS (Xenial Xerus):released (62.0+build2-0ubuntu0.16.04.3)
Ubuntu 18.04 LTS (Bionic Beaver):released (62.0+build2-0ubuntu0.18.04.3)
Ubuntu 18.10 (Cosmic Cuttlefish):released (62.0+build2-0ubuntu1)
Ubuntu 19.04 (Disco Dingo):released (62.0+build2-0ubuntu1)
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):needs-triage
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):needs-triage
Ubuntu 18.10 (Cosmic Cuttlefish):needs-triage
Ubuntu 19.04 (Disco Dingo):needs-triage
More Information

Updated: 2019-01-14 21:29:20 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)