CVE-2018-12369

Priority
Description
WebExtensions bundled with embedded experiments were not correctly checked
for proper authorization. This allowed a malicious WebExtension to gain
full browser permissions. This vulnerability affects Firefox ESR < 60.1 and
Firefox < 61.
Assigned-to
chrisccoulson
Package
Upstream:released (61.0)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (61.0+build3-0ubuntu0.14.04.2)
Ubuntu 16.04 LTS (Xenial Xerus):released (61.0+build3-0ubuntu0.16.04.2)
Ubuntu 18.04 LTS (Bionic Beaver):released (61.0+build3-0ubuntu0.18.04.1)
Ubuntu 18.10 (Cosmic Cuttlefish):released (61.0.1+build1-0ubuntu0.18.04.1)
More Information

Updated: 2019-03-19 12:30:23 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)