CVE-2018-12085 (retired)

Priority
Description
Liblouis 3.6.0 has a stack-based Buffer Overflow in the function parseChars
in compileTranslationTable.c, a different vulnerability than
CVE-2018-11440.
Assigned-to
leosilva
Package
Upstream:released (3.5.0-4)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (2.5.3-2ubuntu1.5)
Ubuntu 16.04 LTS (Xenial Xerus):released (2.6.4-2ubuntu0.4)
Ubuntu 18.04 LTS (Bionic Beaver):released (3.5.0-1ubuntu0.3)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (3.5.0-4)
Patches:
Upstream:https://github.com/liblouis/liblouis/commit/dbfa58bb128cae86729578ac596056b3385817ef
More Information

Updated: 2019-03-26 12:26:58 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)