CVE-2018-11780 (retired)

Priority
Description
A potential Remote Code Execution bug exists with the PDFInfo plugin in
Apache SpamAssassin before 3.4.2.
Assigned-to
mdeslaur
Package
Upstream:released (3.4.2-1)
Ubuntu 12.04 ESM (Precise Pangolin):not-affected (code not present)
Ubuntu 14.04 LTS (Trusty Tahr):released (3.4.2-0ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (3.4.2-0ubuntu0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (3.4.2-0ubuntu0.18.04.1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (3.4.2-1)
Ubuntu 19.04 (Disco Dingo):not-affected (3.4.2-1)
More Information

Updated: 2019-03-26 12:26:58 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)