CVE-2018-11737

Priority
Description
An issue was discovered in libtskfs.a in The Sleuth Kit (TSK) from release
4.0.2 through to 4.6.1. An out-of-bounds read of a memory region was found
in the function ntfs_fix_idxrec in tsk/fs/ntfs_dent.cpp which could be
leveraged by an attacker to disclose information or manipulated to read
from unmapped memory causing a denial of service.
Package
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 19.04 (Disco Dingo):needed
Ubuntu 19.10 (Eoan):needed
More Information

Updated: 2019-08-23 07:50:41 UTC (commit 436fd4ed4cf0038ddd382cb8649607ace163dda7)