CVE-2018-11683 (retired)

Priority
Description
Liblouis 3.5.0 has a stack-based Buffer Overflow in the function parseChars
in compileTranslationTable.c, a different vulnerability than
CVE-2018-11440.
Assigned-to
leosilva
Notes
Package
Upstream:released (3.5.0-3)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (2.6.4-2ubuntu0.3)
Ubuntu 18.04 LTS (Bionic Beaver):released (3.5.0-1ubuntu0.2)
Patches:
Other:https://github.com/liblouis/liblouis/commit/e7eee2b7926668360a0d8e2abee6c35a00ebce3c
Other:https://github.com/liblouis/liblouis/commit/d4fc803687e38a5355fb686bf98cc082951f3043
More Information

Updated: 2019-10-09 08:02:51 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)