CVE-2018-11625

Priority
Description
In ImageMagick 7.0.7-37 Q16, SetGrayscaleImage in the quantize.c file
allows attackers to cause a heap-based buffer over-read via a crafted file.
Notes
mdeslaurvulnerability doesn't look present in trusty and xenial
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was not-affected [code not present])
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (code not present)
Ubuntu 18.04 LTS (Bionic Beaver):released (8:6.9.7.4+dfsg-16ubuntu6.2)
Patches:
Upstream:https://github.com/ImageMagick/ImageMagick6/commit/406ebfe09b62858b17ab3ee11f67171d43d9a76e
More Information

Updated: 2020-03-18 22:51:15 UTC (commit 2ea7df7bd1e69e1e489978d2724a936eb3faa1b8)