CVE-2018-1152

Priority
Description
libjpeg-turbo 1.5.90 is vulnerable to a denial of service vulnerability
caused by a divide by zero when processing a crafted BMP image.
Assigned-to
mdeslaur
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):released (1.1.90+svn733-0ubuntu4.5)
Ubuntu 14.04 LTS (Trusty Tahr):released (1.3.0-0ubuntu2.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (1.4.2-0ubuntu3.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (1.5.2-0ubuntu5.18.04.1)
Ubuntu 18.10 (Cosmic Cuttlefish):released (1.5.2-0ubuntu6)
Patches:
Upstream:https://github.com/libjpeg-turbo/libjpeg-turbo/commit/43e84cff1bb2bd8293066f6ac4eb0df61ddddbc6
More Information

Updated: 2019-03-19 12:30:20 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)