CVE-2018-1116

Priority
Description
A flaw was found in polkit before version 0.116. The implementation of the
polkit_backend_interactive_authority_check_authorization function in
polkitd allows to test for authentication and trigger authentication of
unrelated processes owned by other users. This may result in a local DoS
and information disclosure.
Assigned-to
mdeslaur
Package
Upstream:released (0.105-21)
Ubuntu 12.04 ESM (Precise Pangolin):released (0.104-1ubuntu1.2)
Ubuntu 14.04 LTS (Trusty Tahr):released (0.105-4ubuntu3.14.04.2)
Ubuntu 16.04 LTS (Xenial Xerus):released (0.105-14.1ubuntu0.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (0.105-20ubuntu0.18.04.1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (0.105-21)
Patches:
Upstream:https://cgit.freedesktop.org/polkit/commit/?id=bc7ffad53643a9c80231fc41f5582d6a8931c32c
More Information

Updated: 2019-03-19 12:30:18 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)