CVE-2018-1112

Priority
Description
glusterfs server before versions 3.10.12, 4.0.2 is vulnerable when using
'auth.allow' option which allows any unauthenticated gluster client to
connect from any network to mount gluster storage volumes. NOTE: this
vulnerability exists because of a CVE-2018-1088 regression.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):not-affected (code not present)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 19.04 (Disco Dingo):not-affected (4.0.2-1)
Ubuntu 19.10 (Eoan):not-affected (4.0.2-1)
More Information

Updated: 2019-10-18 02:36:10 UTC (commit cccfc4426d8c1fbf582a89d981fe7fc812124543)