CVE-2018-10933 (retired)

Priority
Description
A vulnerability was found in libssh's server-side state machine before
versions 0.7.6 and 0.8.4. A malicious client could create channels without
first performing authentication, resulting in unauthorized access.
Assigned-to
mdeslaur
More Information

Updated: 2019-03-26 12:26:54 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)