CVE-2018-10929

Priority
Description
A flaw was found in RPC request using gfs2_create_req in glusterfs server.
An authenticated attacker could use this flaw to create arbitrary files and
execute arbitrary code on glusterfs server nodes.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 18.10 (Cosmic Cuttlefish):needed
Ubuntu 19.04 (Disco Dingo):not-affected (4.1.4-1)
More Information

Updated: 2019-03-19 11:27:27 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)