CVE-2018-10919

Priority
Description
The Samba Active Directory LDAP server was vulnerable to an information
disclosure flaw because of missing access control checks. An authenticated
attacker could use this flaw to extract confidential attribute values using
LDAP search expressions. Samba versions before 4.6.16, 4.7.9 and 4.8.4 are
vulnerable.
Assigned-to
mdeslaur
Package
Source: samba (LP Ubuntu Debian)
Upstream:released (4.6.16,4.7.9,4.8.4)
Ubuntu 12.04 ESM (Precise Pangolin):not-affected
Ubuntu 14.04 LTS (Trusty Tahr):released (2:4.3.11+dfsg-0ubuntu0.14.04.16)
Ubuntu 16.04 LTS (Xenial Xerus):released (2:4.3.11+dfsg-0ubuntu0.16.04.15)
Ubuntu 18.04 LTS (Bionic Beaver):released (2:4.7.6+dfsg~ubuntu-0ubuntu2.2)
Ubuntu 18.10 (Cosmic Cuttlefish):released (2:4.8.4+dfsg-2ubuntu1)
More Information

Updated: 2019-01-14 22:31:13 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)