CVE-2018-10850

Priority
Description
389-ds-base before versions 1.4.0.10, 1.3.8.3 is vulnerable to a race
condition in the way 389-ds-base handles persistent search, resulting in a
crash if the server is under load. An anonymous attacker could use this
flaw to trigger a denial of service.
Notes
Package
Upstream:released (1.4.0.13-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needs-triage)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 20.04 LTS (Focal Fossa):not-affected (1.4.0.13-1)
Ubuntu 20.10 (Groovy Gorilla):not-affected (1.4.0.13-1)
More Information

Updated: 2020-10-24 06:47:01 UTC (commit 69e225d81a6ee3e2e014950178db797c5d4e5009)