CVE-2018-10811 (retired)

Priority
Description
strongSwan 5.6.0 and older allows Remote Denial of Service because of
Missing Initialization of a Variable.
Package
Upstream:released (5.6.3)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (5.1.2-0ubuntu2.10)
Ubuntu 16.04 LTS (Xenial Xerus):released (5.3.5-1ubuntu3.7)
Ubuntu 18.04 LTS (Bionic Beaver):released (5.6.2-1ubuntu2.2)
Ubuntu 18.10 (Cosmic Cuttlefish):released (5.6.3-1ubuntu1)
More Information

Updated: 2019-03-26 12:26:52 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)