CVE-2018-1064

Priority
Low
Description
libvirt version before 4.2.0-rc1 is vulnerable to a resource exhaustion as
a result of an incomplete fix for CVE-2018-5748 that affects QEMU monitor
but now also triggered via QEMU guest agent.
References
Package
Upstream:released (4.1.0-1)
Ubuntu 12.04 ESM (Precise Pangolin):needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):released (1.2.2-0ubuntu13.1.27)
Ubuntu 16.04 LTS (Xenial Xerus):released (1.3.1-1ubuntu10.24)
Ubuntu 17.10 (Artful Aardvark):released (3.6.0-1ubuntu6.8)
Ubuntu 18.04 LTS (Bionic Beaver):released (4.0.0-1ubuntu8.2)
Ubuntu 18.10 (Cosmic Cuttlefish):needed
Patches:
Upstream:https://libvirt.org/git/?p=libvirt.git;a=commit;h=fbf31e1a4cd19d6f6e33e0937a009775cd7d9513
More Information

Updated: 2018-06-26 04:16:11 UTC (commit 7799c934cca373482531a7b00e4dfe82302ceae5)