CVE-2018-1052

Priority
Description
Memory disclosure vulnerability in table partitioning was found in
postgresql 10.x before 10.2, allowing an authenticated attacker to read
arbitrary bytes of server memory via purpose-crafted insert to a
partitioned table.
Notes
ratliffonly affects 10
Package
Upstream:released (10.2-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (10.2-1)
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):not-affected (see note)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was not-affected [see note])
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
More Information

Updated: 2020-09-10 05:47:53 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)