CVE-2018-10188

Priority
Description
phpMyAdmin 4.8.0 before 4.8.0-1 has CSRF, allowing an attacker to execute
arbitrary SQL statements, related to js/db_operations.js,
js/tbl_operations.js, libraries/classes/Operations.php, and sql.php.
Notes
ebarrettoonly affects 4.8.0
Package
Upstream:released (4.8.0-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):not-affected (code not present)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (code not present)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (code not present)
More Information

Updated: 2020-09-10 05:47:52 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)