CVE-2018-10060

Priority
Description
Cacti before 1.1.37 has XSS because it does not properly reject unintended
characters, related to use of the sanitize_uri function in
lib/functions.php.
Notes
Package
Source: cacti (LP Ubuntu Debian)
Upstream:released (1.1.37+ds1-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needs-triage)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.1.38+ds1-1)
Ubuntu 19.10 (Eoan Ermine):not-affected (1.1.38+ds1-1)
Ubuntu 20.04 (Focal Fossa):not-affected (1.1.38+ds1-1)
More Information

Updated: 2020-01-29 18:50:49 UTC (commit 40f18bf14da5fb50662e1f861ea594a462b207fe)