CVE-2018-1000873

Priority
Description
Fasterxml Jackson version Before 2.9.8 contains a CWE-20: Improper Input
Validation vulnerability in Jackson-Modules-Java8 that can result in Causes
a denial-of-service (DoS). This attack appear to be exploitable via The
victim deserializes malicious input, specifically very large values in the
nanoseconds field of a time value. This vulnerability appears to have been
fixed in 2.9.8.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Trusty/esm:DNE (trusty was needs-triage)
Ubuntu 16.04 LTS (Xenial Xerus):needs-triage
Ubuntu 18.04 LTS (Bionic Beaver):needs-triage
Ubuntu 18.10 (Cosmic Cuttlefish):needs-triage
Ubuntu 19.04 (Disco Dingo):needs-triage
Ubuntu 19.10 (Eoan):needs-triage
More Information

Updated: 2019-04-26 14:25:15 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)