CVE-2018-1000833

Priority
Description
ZoneMinder version <= 1.32.2 contains a Other/Unknown vulnerability in
User-controlled parameter that can result in Disclosure of confidential
data, denial of service, SSRF, remote code execution.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needs-triage)
Ubuntu 16.04 LTS (Xenial Xerus):needs-triage
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 19.04 (Disco Dingo):not-affected (1.32.3-2)
Ubuntu 19.10 (Eoan):not-affected (1.32.3-2build1)
More Information

Updated: 2019-09-19 14:42:25 UTC (commit d32ebc32606b9517c6fa7d65a15441e2a57a6de5)