CVE-2018-1000122 (retired)

Priority
Description
A buffer over-read exists in curl 7.20.0 to and including curl 7.58.0 in
the RTSP+RTP handling code that allows an attacker to cause a denial of
service or information leakage
Assigned-to
mdeslaur
Package
Source: curl (LP Ubuntu Debian)
Upstream:released (7.59.0)
Ubuntu 12.04 ESM (Precise Pangolin):released (7.22.0-3ubuntu4.21)
Ubuntu 14.04 LTS (Trusty Tahr):released (7.35.0-1ubuntu2.15)
Ubuntu 16.04 LTS (Xenial Xerus):released (7.47.0-1ubuntu2.7)
Ubuntu 18.04 LTS (Bionic Beaver):released (7.58.0-2ubuntu3)
Ubuntu 18.10 (Cosmic Cuttlefish):released (7.58.0-2ubuntu3)
Patches:
Upstream:https://github.com/curl/curl/commit/d52dc4760f6d9ca1937eefa2093058a952465128
More Information

Updated: 2019-03-26 12:26:48 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)