CVE-2018-1000116

Priority
Description
NET-SNMP version 5.7.2 contains a heap corruption vulnerability in the UDP
protocol handler that can result in command execution.
Notes
mdeslaurdupe of CVE-2015-5621
Package
Upstream:released (5.7.3+dfsg-1.1)
Ubuntu 12.04 ESM (Precise Pangolin):released (5.4.3~dfsg-2.4ubuntu1.3)
Ubuntu 14.04 ESM (Trusty Tahr):released (5.7.2~dfsg-8.1ubuntu3.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (5.7.3+dfsg-1ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected
Patches:
Upstream:https://sourceforge.net/p/net-snmp/code/ci/f23bcd3ac6ddee5d0a48f9703007ccc738914791/
More Information

Updated: 2019-12-05 18:50:05 UTC (commit dd38ff22974aae499eb50644b9d5a2817483cbdb)