CVE-2018-0618

Priority
Description
Cross-site scripting vulnerability in Mailman 2.1.26 and earlier allows
remote authenticated attackers to inject arbitrary web script or HTML via
unspecified vectors.
Notes
Package
Upstream:released (1:2.1.27-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needs-triage)
Ubuntu 16.04 LTS (Xenial Xerus):released (1:2.1.20-1ubuntu0.4)
Ubuntu 18.04 LTS (Bionic Beaver):released (1:2.1.26-1ubuntu0.1)
Ubuntu 19.10 (Eoan Ermine):not-affected (1:2.1.27-1)
Ubuntu 20.04 LTS (Focal Fossa):not-affected (1:2.1.27-1)
Ubuntu 20.10 (Groovy Gorilla):not-affected (1:2.1.27-1)
More Information

Updated: 2020-04-30 13:15:01 UTC (commit 67db329f065d39d28c0138edb8683a580f113d61)