CVE-2018-0505

Priority
Description
Mediawiki 1.31 before 1.31.1, 1.30.1, 1.29.3 and 1.27.5 contains a flaw
where BotPasswords can bypass CentralAuth's account lock
Notes
Package
Upstream:released (1:1.31.1-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needs-triage)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 19.10 (Eoan Ermine):not-affected (1:1.31.1-2)
Ubuntu 20.04 (Focal Fossa):not-affected (1:1.31.1-2)
More Information

Updated: 2020-01-29 18:50:23 UTC (commit 40f18bf14da5fb50662e1f861ea594a462b207fe)