CVE-2018-0502

Priority
Description
An issue was discovered in zsh before 5.6. The beginning of a #! script
file was mishandled, potentially leading to an execve call to a program
named on the second line.
Assigned-to
leosilva
Package
Source: zsh (LP Ubuntu Debian)
Upstream:released (5.6-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (5.0.2-3ubuntu6.3)
Ubuntu 16.04 LTS (Xenial Xerus):released (5.1.1-1ubuntu2.3)
Ubuntu 18.04 LTS (Bionic Beaver):released (5.4.2-3ubuntu3.1)
Ubuntu 18.10 (Cosmic Cuttlefish):released (5.5.1-1ubuntu2)
Patches:
Other:https://sourceforge.net/p/zsh/code/ci/1c4c7b6a4d17294df028322b70c53803a402233d
More Information

Updated: 2019-01-14 22:31:07 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)