CVE-2018-0501

Priority
Description
The mirror:// method implementation in Advanced Package Tool (APT) 1.6.x
before 1.6.4 and 1.7.x before 1.7.0~alpha3 mishandles gpg signature
verification for the InRelease file of a fallback mirror, aka mirrorfail.
Assigned-to
mdeslaur
Package
Source: apt (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):not-affected (code not present)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (code not present)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (code not present)
Ubuntu 18.04 LTS (Bionic Beaver):released (1.6.3ubuntu0.1)
Ubuntu 18.10 (Cosmic Cuttlefish):released (1.7.0~alpha3)
More Information

Updated: 2019-01-14 22:31:07 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)